[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[PVS-Help] running PVS on windows through exceed



Hello,

Are there any known problems on running PVS over exceed on Windows?

I haven't got a linux machine (yet), so I run linux applications
through Exceed on Windows over the network. That is, I run exceed
(an xwindows system for windows), and via a ssh application I
can run any linux program launched via the ssh on windows as
an exceed x11 (XWindows) session.

It works fine for emacs, FDR, vi, and other tools.
Recently I tried running PVS on it but the emacs freezes
right after finishing loading (and right before the PVS
splash screen) with the message "Finishing initialising pvsallegro"
on the status bar.

This network PVS instalation runs fine on a colleague machine
that have Linux using my login.

The linux server runs Slackware Linux 8 on a Pentium 4
It runs GNU emacs 21.3.1 and pvs 3.1. On the ssh shell after
choosing "pvs" it says
"Using redhat5; if it doesn't work try running -redhat4"
If I try "pvs -batch" it says the same plus "Loading pvs-lod"
and freezes again.

Any clue/suggestion on how to handle this?

Many thanks,
Leo