[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[PVS-Help] Emacs Freezing in Red Hat Enterprise Linux 3.0 Edtion



Title: Emacs Freezing in Red Hat Enterprise Linux 3.0 Edtion

Hello gents,

I’ve installed PVS v 3.1 on a RedHat Enterprise Linux 3.0 AS powered system.  I have Linux kernel 2.4.21-4 with Emacs  21.3.1 and Xemacs 21.4 (patch 13). 

I had the obvious problems at first with the Allegro 6.2 recognition of glib. After some searching on the PVS web site I tried launching the application using the command string identified in PVS bug 765, but now when the application launches both emacs and xemacs (and PVS as a consequence) freeze up. 

I also tried the fix suggested on the PVS web site, of adding the following string in the .cshrc file prior to any aliases: 

“if ($?USER == 0 || $?prompt == 0) exit”

At first the command would not work because it is not a valid c-shell script syntax.  After changing the script to the following:

“if ($?USER == 0 || $?prompt == 0) then

exit

fi”

I still got nowhere, the additional line in the .cshrc only generated error messages, and both interfaces still freeze.  I even commented out the cp alias in the .cshrc file with no luck.

Does any one have any ideas how to fix this one?

Regards,

Perry