[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: installation problem




Hi Sam,

If I run "pvs -q" it says "Permission denied", but if first I run pvs
(without any switch) and then "pvs -q", it runs perfectly.  I still have
no idea about the reason though.

Thanks,
Borzoo


-----Original Message-----
From: Sam Owre [mailto:owre@csl.sri.com] 
Sent: Sunday, August 31, 2003 3:09 PM
To: Borzoo Bonakdarpour
Cc: pvs-help@csl.sri.com; owre@csl.sri.com
Subject: Re: installation problem 

Hi Borzoo,

This looks like an Emacs problem to me.  Could you try running pvs
with the -q option, to make sure it's not soemthing from your
.emacs file?  I just searched for turn-on-auto-fill in the PVS
Emacs sources, and it isn't there.

Thanks,
Sam Owre

> From:    "Borzoo Bonakdarpour" <borzoo@cse.msu.edu>
> Subject: installation problem
> Date:    Sun, 31 Aug 2003 14:41:45 -0400
> To:      <pvs-help@csl.sri.com>
> 
> Hi,
> 
> I have installed PVS on Solaris, but when I run it I get these
messages.
> I had never seen them in previous installations on either Solaris or
> Linux.  Please help.
> 
> Thanks,
> Borzoo
> 
> 
> Signaling: (wrong-type-argument listp turn-on-auto-fill)
>   member(turn-on-auto-fill turn-on-auto-fill)
>   sit-for(0)
>   comint-update-status(start)
>   ilisp-update-status(start)
>   ilisp("pvs" setup-pvsallegro)
>   ilisp-start-dialect("pvs" nil setup-pvsallegro)
>   pvsallegro("pvs" nil)
>   pvs-init()
>   pvs()
>   load("pvs-load" nil nil nil)
>   eval-buffer(#<buffer  *load*> nil
> "/home/research/PVS/emacs/go-pvs.el")
>   load-with-code-conversion("/home/research/PVS/emacs/go-pvs.el"
> "/home/research/PVS/emacs/go-pvs.el" nil t)
>   load("/home/research/PVS/emacs/go-pvs.el" nil t)
>   command-line-1(("-load" "/home/research/PVS/emacs/go-pvs.el"))
>   command-line()
>   normal-top-level()